Welcome to M1911.ORG
The M1911 Pistols Organization Forums Site




Sponsors Panel
If you intend to buy something from Brownells, Cabela's, TandemKros or Tekmat, please use their banners in our sites. Whatever you buy from them, gives us a small commission, which helps us keep these sites alive. You still pay the normal price, our commission comes from their profit, so you have nothing to lose, while we have something to gain. Also, don't forget to visit our other sponsors sites, click-throughs are appreciated by our advertisers. Your help is appreciated.
If you want to become a sponsor and see your banner in the above panel, click here to contact us.

Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: newsletter issues

  1. #1
    Join Date
    16th January 2010
    Location
    near Wheeling, WV
    Posts
    150
    Posts liked by others
    8

    newsletter issues

    Cannot see the newsletter, nor can I get to the site from any of the links in the early part of the email. I use a recent version of Microsoft Edge for my web browser, and Microsoft Live Mail for email. Any suggestions?
    Thanks
    Greg
    "coalgeo"

  2. #2
    Join Date
    29th May 2004
    Location
    Athens, Greece, Earth
    Posts
    27,805
    Posts liked by others
    62
    Blog Entries
    2
    Try using this link for our latest Newsletter:

    http://forum.m1911.org/show_the_news...hp?&issueid=19
    John Caradimas SV1CEC
    The M1911 Pistols Organization
    http://www.m1911.org

  3. #3
    Join Date
    16th January 2010
    Location
    near Wheeling, WV
    Posts
    150
    Posts liked by others
    8
    Thank you, John
    I suspect the problem is with the configuration of my computer (or the operator)

  4. #4
    Join Date
    29th May 2004
    Location
    Athens, Greece, Earth
    Posts
    27,805
    Posts liked by others
    62
    Blog Entries
    2
    There are some issues with the way Microsoft products render an HTML email, like ours. I haven't managed to figure out how to solve those issues, even though I have spend quite some time on this issue. Not having a computer equipped with that software doesn't make troubleshooting easy.
    John Caradimas SV1CEC
    The M1911 Pistols Organization
    http://www.m1911.org

  5. #5
    Join Date
    14th August 2016
    Posts
    137
    Posts liked by others
    14
    This will probably be considered off topic, but to back John up there seems to be the Microsoft way and the way everyone else does it.

  6. #6
    Join Date
    29th May 2004
    Location
    Athens, Greece, Earth
    Posts
    27,805
    Posts liked by others
    62
    Blog Entries
    2
    Guys, honest to God, I've tried for days to figure this out, it's not nice to receive emails from members telling me that they can't read the newsletter. I take these things personally.

    Unfortunately, I didn't reach a conclusion. It seems it is a Microsoft thing (no one with a different email client ever bothered me with this problem), but it is not specific to one Microsoft product. Given the thousands of people who use Outlook (for example), I should have received a massive number of complaints, but I haven't. Perhaps ten or twenty of them. But these twenty people didn't all use the same Windows version or the same email client version or what have you. I ended up adding a link to the newsletter in our site, at the top of the newsletter. Hopefully, people can see that and by clicking on the link, they can see the newsletter straight from our site.

    Sorry folks, I do not know what else to do.
    John Caradimas SV1CEC
    The M1911 Pistols Organization
    http://www.m1911.org

  7. #7
    Join Date
    14th August 2016
    Posts
    137
    Posts liked by others
    14
    Maybe we can help out here. Which email clients are they seeing the issue with? I wonder if these same people have issues using another client. Perhaps their ISP's web based client could be used?

  8. #8
    Join Date
    14th August 2016
    Posts
    137
    Posts liked by others
    14
    Just for grins what do you get when you take a look at the newsletter? Also does a different web browser render the newsletter in the same manner?

  9. #9
    Join Date
    14th August 2016
    Posts
    137
    Posts liked by others
    14
    I use Thunderbird 52.4.0 under Linux and it doesn't render properly as well. It comes out as straight text. I do see an error in the html code. It gives the link to the news letter as
    http://forum.m1911.org/show_the_news....php?&issueid=

    the link to click if I can read it. So that is missing the issue number.

    Hmm. Let me tinker around over here and see if I can find some other stuff. I just noticed that the link showed up before the <html> tag. There isn't an </html> tag either. I'm no expert, but I wonder if its the HTML code. I've seen html code that looks fine in one browser and not another. I think sometimes the rendering engines can correct some stuff.

    John what do you use to generate the news letter?

  10. #10
    Join Date
    29th May 2004
    Location
    Athens, Greece, Earth
    Posts
    27,805
    Posts liked by others
    62
    Blog Entries
    2
    The error with the issue number missing, from some emails was on my end. This is fixed now. The same is true for the </body> and </html> tags that were missing, but I am not sure if that will correct the problem.

    I added that link before the <html> tag, so that people who have problems seeing the newsletter, can at least follow that link and see the newsletter in their browser.

    As for different browsers etc, I have tested the newsletter with Firefox (in Mac and Linux), Chrome and Safari (in Mac), and several friends have tested it with Firfox and Explorer in Windoze. So browsers do render the html code properly. You can try it following this link in your browser, that's our September issue (which had the problem with the issue number and the </body> and </html> tags :

    http://forum.m1911.org/show_the_news...hp?&issueid=19

    If you try the link below, it is a test newsletter I sent to our admins only, this one has the missing tags.

    http://forum.m1911.org/show_the_news...hp?&issueid=21

    Both of these links should show properly in any browser.

    It is email clients that do not render the newsletter correctly.

    I just send a newsletter to you, Warbirdnut, it should have the issue number fixed and it should also include the closing tags. Let me know if your email client rendered it correctly. Yours should show newsletter issue number 22.
    John Caradimas SV1CEC
    The M1911 Pistols Organization
    http://www.m1911.org
    Last edited by John; 17th October 2017 at 15:51.


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Sponsors Panel
If you intend to buy something from Brownells, Sinclair or Police Store, please use their banners above. Whatever you buy from them, gives us a small commission, which helps us keep these sites alive. You still pay the normal price, our commission comes from their profit, so you have nothing to lose, while we have something to gain. Your help is appreciated.
If you want to become a sponsor and see your banner in the above panel, click here to contact us.

Non-gun-related supporters.
Thank you for visiting our supporters.