Welcome to M1911.ORG
The M1911 Pistols Organization Forums Site


Sponsors Panel
If you intend to buy something from Brownells, Cabela's, TandemKros or Tekmat, please use their banners in our sites. Whatever you buy from them, gives us a small commission, which helps us keep these sites alive. You still pay the normal price, our commission comes from their profit, so you have nothing to lose, while we have something to gain. Also, don't forget to visit our other sponsors sites, click-throughs are appreciated by our advertisers. Your help is appreciated.
If you want to become a sponsor and see your banner in the above panel, click here to contact us.

Results 1 to 8 of 8

Thread: Profile/Settings?

THREAD CLOSED
This is an old thread. You can't post a reply in it. It is left here for historical reasons.Why don't you create a new thread instead?
  1. #1
    Join Date
    9th September 2007
    Location
    Upstate S.C.
    Posts
    31
    Posts liked by others
    0

    Profile/Settings?

    Been a member since 2007, but very few posts. I read more than anything.

    Anyway, went to my profile so I could add my location and no joy. Tried settings, no luck there either. I did get U.S.A. as country, but that's as far as it went.

    Do I need more posts to add this, or, am I looking in the wrong place, or what?

    Also, my welcome, notifications, my profile...etc. are superimposed on top of the blue buttons for 'Mission' ..... Legal. Can't read the others, the other stuff blocks them out. Can I fix this?

    Thanks so much.

    Wet

  2. #2
    Join Date
    21st September 2008
    Posts
    9,436
    Posts liked by others
    69
    Do you have an add on such as 'No Script' running on your browser?

    I haven't checked recently, but last I recall, location is a plain, 'type-as-you-like' affair. But before working on this, you need to figure out why the menus don't display properly.

    If in doubt, try a different browser.
    Too many people miss the silver lining because they're expecting gold.
    M. Setter

  3. #3
    Join Date
    9th September 2007
    Location
    Upstate S.C.
    Posts
    31
    Posts liked by others
    0
    No, 'no script' that I'm aware of.

    Tried a different browser, logging off then back on, still no joy.

    Wet

  4. #4
    Join Date
    9th September 2007
    Location
    Upstate S.C.
    Posts
    31
    Posts liked by others
    0
    Yeaaaaa!!!!!!!

    Kept clicking around and finally found it.

    Wet

  5. #5
    Join Date
    21st September 2008
    Posts
    9,436
    Posts liked by others
    69
    Great, but what was the problem, in case other users want to know??
    Too many people miss the silver lining because they're expecting gold.
    M. Setter

  6. #6
    Join Date
    9th September 2007
    Location
    Upstate S.C.
    Posts
    31
    Posts liked by others
    0
    Clicked on my username, went to my profile, then the 'about me', and then edit the location from the list displayed.

    I really found it by accident. Having it under 'country' in the general settings would make more sense, but probably not worth the trouble to redo the set up. How often does the location change? Not all that often I would guess.

    Wet

  7. #7
    Join Date
    21st September 2008
    Posts
    9,436
    Posts liked by others
    69
    John switched the forum to a newer version of vBulletin a few months ago... it was easier said than done (to put it mildly) because over time, John had customized the previous version with plenty of user-friendly touches, that were partly or wholly incompatible with the newer versions.

    I think most of the blimps from the switch have been ironed out by now, but perhaps this is one we missed... but it's probably not worth modifying, if it causes John to have another headache, the next time the software needs to be updated!

    I hope the menus etc look OK now.
    Too many people miss the silver lining because they're expecting gold.
    M. Setter

  8. #8
    Join Date
    9th September 2007
    Location
    Upstate S.C.
    Posts
    31
    Posts liked by others
    0
    Well, I did read that thread from Hawkmoon about the display options and then followed John's instructions and went over to the "Legacy Post Bit", but really don't know if that made any difference or not.

    At least now it displays like every other forum I visit, with the info on the left.

    Wet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  



Sponsors Panel
If you intend to buy something from Brownells, Sinclair or Police Store, please use their banners above. Whatever you buy from them, gives us a small commission, which helps us keep these sites alive. You still pay the normal price, our commission comes from their profit, so you have nothing to lose, while we have something to gain. Your help is appreciated.
If you want to become a sponsor and see your banner in the above panel, click here to contact us.
-->

Non-gun-related supporters.
Thank you for visiting our supporters.